Servidor Compatible Novohit para uso Local, Privado, On Premise

Servidor Compatible Novohit para uso Local, Privado, On Premise

Atención

La siguiente lista de servidores es únicamente de referencia. 
Deberá verificar las piezas finales con su proveedor y enviar los números de parte via ticket en help.novohit.com
No adquiera el servidor hasta que nuestro staff haya confirmado la orden de compra proporcionada por su proveedor.

Modelos de Servidores Compatibles Recomendados

HPE ProLiant ML350 Gen10 Server

Certificación del proveedor de Sistema Operativo: https://catalog.redhat.com/hardware/servers/detail/3204481 

HPE ProLiant DL380 Gen10 Server

Certificación del proveedor de Sistema Operativo: https://catalog.redhat.com/hardware/servers/detail/3108451 

Especificaciones de Partes

Parte
Detalles
Cantidad
Servidor
Elegir entre los modelos de la sección Modelos de Servidores Compatibles Recomendados
POR DEFINIR
Memoria RAM
32 GB totales mínimo.
32GB mínimo.
Controladora de Red
Cualquiera Gigabit Ethernet
excepto OmniPath


Controlador Almacenamiento
HPE Smart Array Performance RAID P408i-a

Discos Duros
Cualquiera entre los siguientes, aunque se recomienda SSD.
  1. HPE 450GB - 600GB SSD HPL SAS SFF (2.5in) [RECOMENDADO]
  2. HPE 450GB-600GB 12G 15K rpm HPL SAS SFF (2.5in)
2 discos duros exactamente iguales.

Información importante de compatibilidad

Las familias de servidores HPE Proliant ML350 Gen10 y HPE Proliant DL380 Gen 10 son compatibles para el sistema Operativo Linux RHEL/CentOS, sin embargo cualquier modelo elegido deberá ser sometido a revisión de compatibilidad por parte de Novohit. Por lo cual, previo a la compra, deberán enviar vía ticket el número de parte de todos los componentes cotizados con el provedor.

Su proveedor de hardware es responsable de la compatibilidad de los componentes del servidor.
Se recomienda adquirir discos SSD, en caso de preferir adquirir discos SSD, enviar el numero de parte del componente.

Smart Array Compatible:

  1. HPE Smart Array E208i-a, HPE Smart Array P408i-a

Smart Array No Compatibles:

  1. HPE Smart Array S100i SR Gen10
  2. HPE Smart Array S100i
Recuerde: Previo a la compra de servidores, deberán enviar vía ticket el número de parte de todos los componentes cotizados con el provedor para que nuestro staff de soporte pueda validar la compatibilidad real. De esta manera se evitan contratiempos y se obtiene el mejor provecho de su inversión.

Recomendaciones adicionales

Se sugiere adquirir extensión de Garantía HP con el mismo proveedor autorizado.

NO REALICE EL PEDIDO ANTES DE QUE NUESTRO PERSONAL EN HELP.NOVOHIT.COM HAYA DADO LUZ VERDE.

    • Related Articles

    • Compatibilidad y funcionalidades limitadas para CentOS en Fin de Vida EOL

      CentOS 5 llegó a su fin de vida EOL en 2014. Desde entonces no se realizan instalaciones de Novohit sobre dicho sistema Operativo. CentOS 6 llegó a su fin de vida EOL en 2021. Desde entonces no se realizan instalaciones de Novohit sobre dicho sistema ...
    • Requisitos Internet WAN para uso Novohit

      A partir de 2022 el requerimiento oficial de Novohit es contar con dos lineas de internet independientes como sugerido en este artículo.  Para cualquier servicio de Novohit® Cloud, Novohit Backups, Novohit SYNC, Novohit Private Cloud, Servicio de ...
    • Servidor On-Premises vs Servicio Cloud - Como, Porque y Cuando elegir servidores locales o migrar a la nube

      Novohit es una Suite ERP de 3a Generación, sobre plataforma Web en una arquitectura Linux, PostgreSQL, PHP, Java, Actionscript y HTML5. Como cualquier tecnología Web, esta puede ser implementada en servidores locales (On Premise) o en la Nube ...
    • Backup Novohit - Respaldos Datos

      Novohit realiza backups incrementales todos los días posterior a la auditoría, estos respaldos incrementales son almacenados en nuestros servidores Cloud seguros de por tiempo indeterminado. En caso de falla del disco duro o falla del servidor local, ...
    • Instalar Navegador Web Browser para Novohit POS Touch

      A partir de Nov 1, 2020 Novohit ha lanzado su propia versión de navegador para Novohit POS Touch con Windows. Esta substituye a Firefox ESR o cualquier otro navegador usado para el POS Touch. Instalación específica para Novohit POS Touch con Windows ...